Anleitungen

Probleme mit dem Sound bei VMWare Workstation

Ich verwende seit einigen Jahren VMWare Workstation um mein Testlab effektiv zu betreiben. VMWare ist eine perfekte Möglichkeit, um viele unterschiedliche Systeme schnell und vom Host sicher getrennt zu testen.

Situation

Seit ein paar Wochen besteht die Notwendigkeit innerhalb der virtuellen Maschine die virtuelle Soundkarte zu verwenden, um darüber Sound wiederzugeben, aber auch das Mikro zu verwenden. Leider ist die Qualität des Sound dabei so schlecht, dass es kein Spaß macht diese Möglichkeiten zu nutzen.

Lösung

 Nach einer kurzen Recherche im Internet bin ich auf die Lösung des Problems gestoßen und zwar visualisiert VMWare die die Soundkarte mit den Treibern von „HDAudio“, diese werden bei der Installation der VMWare Tools automatisch installiert und sind danach auf dem System vorhanden. Um nun das Problem dauerhaft zu lösen sind folgende Schritte nötig.

1. Virtuelle Maschine herunterfahren 

2. Die konfigurationsdatei *.vmx im Speicherort der virtuellen Maschine suchen und mit einen Texteditior (Notepad++) öffnen. 

3. Die Zeile sound.virtualDev = „hdaudio“ suchen und durch die folgende Zeile ersetzen sound.virtualDev = „es1371“. Die Konfigurationsdatei speichern und beenden. 

4. Virtuelle Maschine starten und testen 😉

Hinweis

Diese Anleitung dient zur Demonstration der Möglichkeiten und ist nicht 1:1 auf ein produktives System übertragbar. Eine fehlerhafte Konfiguration kann zum vollständigen Datenverlust führen.

Eine Haftung hierfür schließen wir grundsätzlich aus.

Jetzt Kontakt aufnehmen

Einwilligung zur Verarbeitung Ihrer Daten nach EU-DSGVO

5 + 5 =

Adresse

Am Rabensmorgen 51
44141 Dortmund

Rufen Sie uns an

+49 (0)231 449 959 55